Bugs 2012.1.1
Post new topic Moderator: bluelupo
Users browsing this forum: None
Mark all topics read
 Topics   Replies   Author   Views   Last Post 
No new posts   Couple more (installer) bugs
6 hwgasdfasdf 4620  04.12.2012, 04:05 
hwgasdfasdf View latest post
No new posts   strange network behavior ceni vs. NM
1 turtaf 1377  26.11.2012, 00:37 
michaa7 View latest post
No new posts   PXE boot problem
9 hwgasdfasdf 2864  18.11.2012, 01:21 
diensthunds View latest post
No new posts   DHCP dns update problem when booting in live mode
4 hwgasdfasdf 1737  15.11.2012, 08:05 
ralfi View latest post
No new posts   bugs, bugs, bugs!
[ Goto pageGoto page: 1, 2 ]
15 Drake 5855  18.07.2012, 14:09 
hinto View latest post
The selected topics have been moved.   Moved: two desktops in KDE with nvidia twinview
1 musca 47  12.07.2012, 16:12 
Sir_Aim View latest post
No new posts   Maybe a bug -- maybe a feature ?
1 dibl 1567  05.07.2012, 17:35 
devil View latest post
No new posts 14 installer automount bug
[ Goto pageGoto page: 1, 2 ]
15 rolandl 5428  03.07.2012, 18:07 
dibl View latest post
No new posts   Error on boot liveusb
12 frafa 3997  27.06.2012, 21:52 
joji View latest post
No new posts   Bug in Release Notes?
1 oduffo 1112  25.06.2012, 11:36 
devil View latest post
Sort by:   Order:    Display topics from previous:   
Search:  
  
Jump to:  
Post new topic All times are GMT - 11 Hours
Mark all topics read
Moderator: bluelupo
Users browsing this forum: None
Legend
New posts New posts    No new posts No new posts    Announcement Announcement
New posts [ Popular ] New posts [ Popular ]   No new posts [ Popular ] No new posts [ Popular ]   Sticky Sticky
New posts [ Locked ] New posts [ Locked ]   No new posts [ Locked ] No new posts [ Locked ]      
In this forum you can:
 Post new topics  Reply to topics
 Edit your posts  Delete your posts
 Attach files  Download files
 Vote in polls  
Powered by Zafenio