Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Author Message
myloOffline
15 Post subject: solved by workaround: black screen  PostPosted: 05.10.2013, 10:13



Joined: 12.09.2010
Posts: 551
Location: Wiesbaden, Germany
Status: Offline
Hi all,
This morning on start-up I get a black screen with just the mouse indicator on it. Nothing has been removed during the latest d-u's.
I have the same behaviour with older kernel. I can reach yakuake, so it seems init 5 is somehow there.

What can I do/check?

Xorg.0.log shows no EE:

[url]paste.siduction.org/20131005094739[/url]

Dmesg grep fail provides nothing.

Var/log/kern.log is:

[url]paste.siduction.org/20131005095911[/url]
[/url]

_________________
Regards mylo

Linux history: suse>kanotix>sidux>aptosid>siduction

Distro: siduction firestarter
Intel Core2 Duo E6550 2.3 GHz@ Cache/Ram 4MB/4GB nVidia G71 7300 GS 2*250GB


Last edited by mylo on 06.10.2013, 20:42; edited 1 time in total
 
 View user's profile Send private message  
Reply with quote Back to top
absolutOffline
Post subject: black screen  PostPosted: 06.10.2013, 15:36



Joined: 16.01.2012
Posts: 79

Status: Offline
can you please elaborate a bit on the black screen? when exactly does this happen? how can you reach yakuake if you have a black screen?

there are warnings about vertical framerate (VertRefresh)... maybe this is a hint.


do you have a /etc/X11/xorg.conf.d/20-nvidia.conf that tells xorg to use nvidia driver? please paste it, too...

mine is:
      Code:
Section "Device"
        Identifier      "Device 0"
        Driver          "nvidia"
        BusID           "PCI:2:0:0"
        Option          "NoLogo"        "true"
EndSection


bus id you get via:
      Code:
lspci | grep VGA
 
 View user's profile Send private message  
Reply with quote Back to top
myloOffline
Post subject: black screen  PostPosted: 06.10.2013, 20:41



Joined: 12.09.2010
Posts: 551
Location: Wiesbaden, Germany
Status: Offline
Hi absolut,

I could solve this at the end by a hint from irc to kill .kde. Thanks!

_________________
Regards mylo

Linux history: suse>kanotix>sidux>aptosid>siduction

Distro: siduction firestarter
Intel Core2 Duo E6550 2.3 GHz@ Cache/Ram 4MB/4GB nVidia G71 7300 GS 2*250GB
 
 View user's profile Send private message  
Reply with quote Back to top
Display posts from previous:     
Jump to:  
All times are GMT - 11 Hours
Post new topic   Reply to topic
View previous topic Printable version Log in to check your private messages View next topic
Powered by Zafenio